Integration platform degraded performance

Incident Report for Replicon

Resolved

This incident has been resolved.
Posted Mar 30, 2025 - 23:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2025 - 18:38 UTC

Investigating

We are currently investigating an issue impacting a subset of integrations hosted on our integration platform. Our engineering teams are actively working on identifying the root cause and resolving the issue as quickly as possible.

We will provide updates as soon as we have more information.

For any questions or further assistance, please reach out to support@replicon.com.
Posted Mar 30, 2025 - 18:25 UTC
This incident affected: Integrations.